Saturday, September 8, 2012

Mikrotik Pemula

Bagi Pemula Mikrotik
Copas Ajjah Script Di bawah ini
IP Modem : 192.168.1.1
Setting Mikrotik
=============
Menghapus Konfigurasi Default Mikrotik
================================
1. Login melalui Winbox
2. Pilih menu New Terminal
3. Ketik perintah dibawah ini :
/system reset
y
maka router akan disconnect
4. Login kembali menggunakan Winbox
5. Klik tombol Remove Configuration
Setting Router Gateway
===================
Petunjuk
————
1. Login melalui Winbox
2. Pilih menu New Terminal
3. Copy Paste skrip dibawah ini :
Set interface ethernet
——————————-
/interface ethernet
set 0 name=ether1-public
set 1 name=ether2-local
set 2 name=ether3
set 3 name=ether4
set 4 name=ether5
Set interface IP Address
———————————-
/ip address
add address=192.168.1.2/24 disabled=no interface=ether1-public
add address=192.168.2.1/24 disabled=no interface=ether2-local
Set Route
————–
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
Set NAT Masquerade
——————————
/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=ether1-public
Set DNS
————
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=51
202.134.1.10
Setting Komputer Klien Warnet
========================
IP Config :
—————-
IP Address : 192.168.2.2
Subnet Mask : 255.255.255.0
Gateway : 192.168.2.1
Preferred DNS Server : 192.168.2.1

0 comments: